Approved changes feed: RSS · Atom

cpe:2.3:a:zen-cart:zen_cart:1.3.7:*:*:*:*:*:*:*

part: a version: 1.3.7 update: *

VendorZen Cart (c8e7160a-c489-5208-ac35-3640ae3c844f)
ProductZen Cart (a2fcf9e8-575c-537f-9c8a-979c6275db4f)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from NVD CPE 2.0 feed

PURL mappings

PURLSourceLast updated
pkg:github/zencart/zencart purl2cpe 2026-06-01 10:12:25.563615
pkg:sourceforge/zencart purl2cpe 2026-06-01 10:12:25.563617

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2012-1413 vulnerable 2026-06-08 05:00:48.757812 Details available
Cross-site scripting (XSS) vulnerability in zc_install/includes/modules/pages/database_setup/header_php.php in Zen Cart 1.5.0 and earlier, when the software is being installed, allows remote attackers to inject arbitrary web script or HTML via the db_username parameter to zc_install/index.php.
Published: 2012-05-27T19:00:00.000Z
Updated: 2024-09-16T19:51:07.354Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2011-4567 vulnerable 2026-06-08 04:59:31.930412 Details available
Cross-site scripting (XSS) vulnerability in includes/templates/template_default/templates/tpl_gv_send_default.php in Zen Cart before 1.5 allows remote attackers to inject arbitrary web script or HTML via the message parameter in a gv_send action to index.php, a different vulnerability than CVE-2011-4547.
Published: 2011-11-29T00:00:00.000Z
Updated: 2024-08-07T00:09:18.960Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2009-2255 vulnerable 2026-06-08 04:51:27.376127 Details available
Zen Cart 1.3.8a, 1.3.8, and earlier does not require administrative authentication for admin/record_company.php, which allows remote attackers to execute arbitrary code by uploading a .php file via the record_company_image parameter in conjunction with a PATH_INFO of password_forgotten.php, then accessing this file via a direct request to the file in images/.
Published: 2009-06-30T10:00:00.000Z
Updated: 2024-08-07T05:44:55.794Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2009-2254 vulnerable 2026-06-08 04:51:27.375007 Details available
Zen Cart 1.3.8a, 1.3.8, and earlier does not require administrative authentication for admin/sqlpatch.php, which allows remote attackers to execute arbitrary SQL commands via the query_string parameter in an execute action, in conjunction with a PATH_INFO of password_forgotten.php, related to a "SQL Execution" issue.
Published: 2009-06-30T10:00:00.000Z
Updated: 2024-08-07T05:44:55.724Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2008-6986 vulnerable 2026-06-08 04:51:05.353514 Details available
SQL injection vulnerability in the actionMultipleAddProduct function in includes/classes/shopping_cart.php in Zen Cart 1.3.0 through 1.3.8a, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary SQL commands via the products_id array parameter in a multiple_products_add_product action, a different vulnerability than CVE-2008-6985.
Published: 2009-08-18T10:00:00.000Z
Updated: 2024-08-07T11:49:02.448Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2008-6985 vulnerable 2026-06-08 04:51:05.351052 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.