Zen Cart Zen Cart 1.2.5d
Approved changes feed: RSS · Atom
cpe:2.3:a:zen-cart:zen_cart:1.2.5d:*:*:*:*:*:*:*part: a version: 1.2.5d update: *
| Vendor | Zen Cart (c8e7160a-c489-5208-ac35-3640ae3c844f) |
|---|---|
| Product | Zen Cart (a2fcf9e8-575c-537f-9c8a-979c6275db4f) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from NVD CPE 2.0 feed
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/zencart/zencart |
purl2cpe | 2026-06-01 10:12:25.558645 |
pkg:sourceforge/zencart |
purl2cpe | 2026-06-01 10:12:25.558646 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2012-1413 |
vulnerable | 2026-06-08 05:00:48.753547 |
Details available
Cross-site scripting (XSS) vulnerability in zc_install/includes/modules/pages/database_setup/header_php.php in Zen Cart 1.5.0 and earlier, when the software is being installed, allows remote attackers to inject arbitrary web script or HTML via the db_username parameter to zc_install/index.php.
Published: 2012-05-27T19:00:00.000Z
Updated: 2024-09-16T19:51:07.354Z Reference links |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2011-4567 |
vulnerable | 2026-06-08 04:59:31.926661 |
Details available
Cross-site scripting (XSS) vulnerability in includes/templates/template_default/templates/tpl_gv_send_default.php in Zen Cart before 1.5 allows remote attackers to inject arbitrary web script or HTML via the message parameter in a gv_send action to index.php, a different vulnerability than CVE-2011-4547.
Published: 2011-11-29T00:00:00.000Z
Updated: 2024-08-07T00:09:18.960Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2008-6985 |
vulnerable | 2026-06-08 04:51:05.348164 |
Details available
Multiple SQL injection vulnerabilities in includes/classes/shopping_cart.php in Zen Cart 1.2.0 through 1.3.8a, when magic_quotes_gpc is disabled, allow remote attackers to execute arbitrary SQL commands via the id parameter when (1) adding or (2) updating the shopping cart.
Published: 2009-08-18T10:00:00.000Z
Updated: 2024-08-07T11:49:02.486Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2006-0697 |
vulnerable | 2026-06-08 04:48:54.973051 |
Details available
Zen Cart before 1.2.7 does not protect the admin/includes directory, which allows remote attackers to cause unknown impact via unspecified vectors, probably direct requests.
Published: 2006-02-15T11:00:00.000Z
Updated: 2024-08-07T16:41:29.242Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.