Loginizer 1.3.9 for WordPress
Approved changes feed: RSS · Atom
cpe:2.3:a:loginizer:loginizer:1.3.9:*:*:*:*:wordpress:*:*part: a version: 1.3.9 update: *
| Vendor | Loginizer (9fa265e3-0c5d-5367-8967-92f98aa0d064) |
|---|---|
| Product | Loginizer (3b2cb49f-b3e6-59ad-89a5-c7645c9d8adb) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from NVD CPE 2.0 feed
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/wpplugins/loginizer |
purl2cpe | 2026-06-01 10:11:47.451647 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2018-11366 |
vulnerable | 2026-06-08 05:10:38.395160 |
Details available
init.php in the Loginizer plugin 1.3.8 through 1.3.9 for WordPress has Unauthenticated Stored Cross-Site Scripting (XSS) because logging is mishandled. This is fixed in 1.4.0.
Published: 2018-05-22T13:00:00.000Z
Updated: 2024-09-16T20:57:36.834Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.