Approved changes feed: RSS · Atom

cpe:2.3:a:mayo_project:mayo:7.x-2.2:*:*:*:*:drupal:*:*

part: a version: 7.x-2.2 update: *

VendorMayo Project (caaa16df-62af-54d3-9121-06d5b0bfe9f3)
ProductMayo (ca8e31b8-cbec-5110-844f-e4623fef8264)
Edition*
Language*
Software edition*
Target softwaredrupal
Target hardware*
Other*

Notes

Imported from NVD CPE 2.0 feed

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2015-8233 vulnerable 2026-06-08 05:07:03.375449 Details available
Cross-site scripting (XSS) vulnerability in the MAYO theme 7.x-1.x before 7.x-1.4 and 7.x-2.x before 7.x-2.6 for Drupal allows remote administrators with the "Administer themes" permission to inject arbitrary web script or HTML via unspecified vectors related to theme settings.
Published: 2015-11-17T15:00:00.000Z
Updated: 2024-09-16T17:14:34.816Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.