Snap Creek Duplicator 1.2.28 for WordPress
Approved changes feed: RSS · Atom
cpe:2.3:a:snapcreek:duplicator:1.2.28:*:*:*:*:wordpress:*:*
part: a version: 1.2.28 update: *
| Vendor | Snapcreek (cd6b8699-469b-5942-acac-39eee88f5ce5) |
|---|---|
| Product | Duplicator (364126c6-b6a6-5c0c-9f46-3c2b016b0743) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
| Notes | Imported from NVD CPE 2.0 feed |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/wpplugins/duplicator |
purl2cpe | 2026-06-01 10:17:11.129172 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2017-16815 |
vulnerable | 2026-06-08 05:09:01.093107 |
Details available
installer.php in the Snap Creek Duplicator (WordPress Site Migration & Backup) plugin before 1.2.30 for WordPress has XSS because the values "url_new" (/wp-content/plugins/duplicator/installer/build/view.step4.php) and "logging" (wp-content/plugins/duplicator/installer/build/view.step2.php) are not filtered correctly.
Published: 2017-11-14T19:00:00.000Z
Updated: 2024-09-16T18:12:46.767Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.