LOCKON EC-CUBE 2.11.0 beta2
Approved changes feed: RSS · Atom
cpe:2.3:a:lockon:ec-cube:2.11.0:beta2:*:*:*:*:*:*part: a version: 2.11.0 update: beta2
| Vendor | Lockon (66bdd1f7-afe4-52bd-a9b2-7678ea7b3d04) |
|---|---|
| Product | Ec Cube (f7a8c974-5f14-5da6-bf22-b1f249eef831) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from NVD CPE 2.0 feed
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/hgsgtk/ec-cube3.0 |
purl2cpe | 2026-06-01 10:10:55.221897 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2014-0808 |
vulnerable | 2026-06-08 05:05:14.404283 |
Details available
Authorization bypass through user-controlled key issue exists in EC-CUBE 2.11.0 through 2.12.2 and EC-Orange systems deployed before June 29th, 2015. If this vulnerability is exploited, a user of the affected shopping website may obtain other users' information by sending a crafted HTTP request.
Published: 2014-01-22T21:00:00.000Z
Updated: 2024-08-06T09:27:20.153Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2014-0807 |
vulnerable | 2026-06-08 05:05:14.398548 |
Details available
data/class/pages/shopping/LC_Page_Shopping_Deliv.php in LOCKON EC-CUBE 2.4.4 and earlier, and 2.11.0 through 2.12.2, allows remote attackers to modify data via unspecified vectors.
Published: 2014-01-22T21:00:00.000Z
Updated: 2024-08-06T09:27:20.061Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2013-5996 |
vulnerable | 2026-06-08 05:04:55.027788 |
Details available
Multiple cross-site scripting (XSS) vulnerabilities in shopping/payment.tpl components in LOCKON EC-CUBE 2.11.0 through 2.13.0 allow remote attackers to inject arbitrary web script or HTML via crafted values.
Published: 2013-11-21T02:00:00.000Z
Updated: 2024-08-06T17:29:42.620Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2013-5993 |
vulnerable | 2026-06-08 05:04:55.021022 |
Details available
Cross-site request forgery (CSRF) vulnerability in LOCKON EC-CUBE 2.11.0 through 2.13.0 allows remote attackers to hijack the authentication of arbitrary users via unspecified vectors related to refusals.
Published: 2013-11-21T02:00:00.000Z
Updated: 2024-08-06T17:29:42.339Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2013-5992 |
vulnerable | 2026-06-08 05:04:55.020490 |
Details available
Cross-site scripting (XSS) vulnerability in the displaySystemError function in html/handle_error.php in LOCKON EC-CUBE 2.11.0 through 2.11.5 allows remote attackers to inject arbitrary web script or HTML by leveraging incorrect handling of error-message output.
Published: 2013-11-21T02:00:00.000Z
Updated: 2024-08-06T17:29:42.496Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2013-5991 |
vulnerable | 2026-06-08 05:04:55.017460 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.