Zen Cart 1.3.9
Approved changes feed: RSS · Atom
cpe:2.3:a:zen-cart:zen_cart:1.3.9:*:*:*:*:*:*:*part: a version: 1.3.9 update: *
| Vendor | Zen Cart (c8e7160a-c489-5208-ac35-3640ae3c844f) |
|---|---|
| Product | Zen Cart (a2fcf9e8-575c-537f-9c8a-979c6275db4f) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from NVD CPE 2.0 feed
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/zencart/zencart |
purl2cpe | 2026-06-01 10:12:25.563625 |
pkg:sourceforge/zencart |
purl2cpe | 2026-06-01 10:12:25.563627 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2012-1413 |
vulnerable | 2026-06-08 05:00:48.759574 |
Details available
Cross-site scripting (XSS) vulnerability in zc_install/includes/modules/pages/database_setup/header_php.php in Zen Cart 1.5.0 and earlier, when the software is being installed, allows remote attackers to inject arbitrary web script or HTML via the db_username parameter to zc_install/index.php.
Published: 2012-05-27T19:00:00.000Z
Updated: 2024-09-16T19:51:07.354Z Reference links |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.