Slackware Linux current
Approved changes feed: RSS · Atom
cpe:2.3:o:slackware:slackware_linux:current:*:*:*:*:*:*:*
part: o version: current update: *
| Vendor | Slackware (c53af410-12ea-52d6-9252-d6ef80cfd191) |
|---|---|
| Product | Slackware Linux (55018b7a-933e-5216-9b95-2fa1d1284983) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from NVD CPE 2.0 feed |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2007-1352 |
vulnerable | 2026-06-08 04:49:42.176834 |
Details available
Integer overflow in the FontFileInitTable function in X.Org libXfont before 20070403 allows remote authenticated users to execute arbitrary code via a long first line in the fonts.dir file, which results in a heap overflow.
Published: 2007-04-06T01:00:00.000Z
Updated: 2024-08-07T12:50:35.267Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2004-0940 |
vulnerable | 2026-06-08 04:47:52.038877 |
Details available
Buffer overflow in the get_tag function in mod_include for Apache 1.3.x to 1.3.32 allows local users who can create SSI documents to execute arbitrary code as the apache user via SSI (XSSI) documents that trigger a length calculation error.
Published: 2004-10-26T04:00:00.000Z
Updated: 2024-08-08T00:31:48.244Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2004-0891 |
vulnerable | 2026-06-08 04:47:51.794555 |
Details available
Buffer overflow in the MSN protocol handler for gaim 0.79 to 1.0.1 allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via an "unexpected sequence of MSNSLP messages" that results in an unbounded copy operation that writes to the wrong buffer.
Published: 2004-10-21T04:00:00.000Z
Updated: 2024-08-08T00:31:47.791Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2004-0881 |
vulnerable | 2026-06-08 04:47:51.686506 |
Details available
getmail 4.x before 4.2.0, and other versions before 3.2.5, when run as root, allows local users to write files in arbitrary directories via a symlink attack on subdirectories in the maildir.
Published: 2004-09-24T04:00:00.000Z
Updated: 2024-08-08T00:31:47.634Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2004-0880 |
vulnerable | 2026-06-08 04:47:51.685587 |
Details available
getmail 4.x before 4.2.0, when run as root, allows local users to overwrite arbitrary files via a symlink attack on an mbox file.
Published: 2004-09-24T04:00:00.000Z
Updated: 2024-08-08T00:31:47.817Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2004-0424 |
vulnerable | 2026-06-08 04:47:49.801192 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2003-0962 |
vulnerable | 2026-06-08 04:47:22.924582 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.