Memcached 1.6.2
Approved changes feed: RSS · Atom
cpe:2.3:a:memcached:memcached:1.6.2:*:*:*:*:*:*:*part: a version: 1.6.2 update: *
| Vendor | Memcached (063e345f-e662-52e6-b9fd-c6528bac70cd) |
|---|---|
| Product | Memcached (39010ffc-0f91-5c1d-962d-612c4428189d) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from NVD CPE 2.0 feed
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:deb/debian/memcached |
purl2cpe | 2026-06-01 10:11:11.230447 |
pkg:deb/ubuntu/memcached |
purl2cpe | 2026-06-01 10:11:11.230448 |
pkg:docker/memcached |
purl2cpe | 2026-06-01 10:11:11.230450 |
pkg:github/memcached/memcached |
purl2cpe | 2026-06-01 10:11:11.230451 |
pkg:gitlab/redhat/memcached |
purl2cpe | 2026-06-01 10:11:11.230452 |
pkg:rpm/centos/memcached |
purl2cpe | 2026-06-01 10:11:11.230454 |
pkg:rpm/fedora/memcached |
purl2cpe | 2026-06-01 10:11:11.230455 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-46853 |
vulnerable | 2026-06-08 06:14:23.607735 |
Details available
In Memcached before 1.6.22, an off-by-one error exists when processing proxy requests in proxy mode, if \n is used instead of \r\n.
Published: 2023-10-27T00:00:00.000Z
Updated: 2024-09-09T15:31:32.160Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-46852 |
vulnerable | 2026-06-08 06:14:23.605691 |
Details available
In Memcached before 1.6.22, a buffer overflow exists when processing multiget requests in proxy mode, if there are many spaces after the "get" substring.
Published: 2023-10-27T00:00:00.000Z
Updated: 2024-09-09T15:36:33.049Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.