Approved changes feed: RSS · Atom

cpe:2.3:a:wp-advanced-search_project:wp-advanced-search:-:*:*:*:*:wordpress:*:*

part: a version: - update: *

VendorWp Advanced Search Project (e891935d-685e-545d-bfb5-922b405d33b8)
ProductWp Advanced Search (ea86e17e-bf5a-598a-9cb7-f7e4f393d4a7)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from NVD CPE 2.0 feed

PURL mappings

PURLSourceLast updated
pkg:github/wp-plugins/wp-advanced-search purl2cpe 2026-06-01 10:16:35.352510

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-9796 vulnerable 2026-06-08 07:00:28.675238 WP-Advanced-Search < 3.3.9.2 - Unauthenticated SQL Injection
The WP-Advanced-Search WordPress plugin before 3.3.9.2 does not sanitize and escape the t parameter before using it in a SQL statement, allowing unauthenticated users to perform SQL injection attacks
Published: 2024-10-10T07:38:30.282Z
Updated: 2024-10-10T14:54:46.206Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.