Approved changes feed: RSS · Atom

cpe:2.3:a:bueltge:adminimize:1.4.7:*:*:*:*:*:*:*

part: a version: 1.4.7 update: *

VendorBueltge (ef1570a5-964f-50f1-a331-ae008fd57fb4)
ProductAdminimize (80fec9be-88c5-553b-b85f-b32eb4e50d86)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from NVD CPE 2.0 feed

PURL mappings

PURLSourceLast updated
pkg:github/bueltge/adminimize purl2cpe 2026-06-01 10:14:44.688975
pkg:github/wp-plugins/adminimize purl2cpe 2026-06-01 10:14:44.688977

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2011-5128 vulnerable 2026-06-08 04:59:34.769084 Details available
Multiple cross-site scripting (XSS) vulnerabilities in the Adminimize plugin before 1.7.22 for WordPress allow remote attackers to inject arbitrary web script or HTML via the page parameter to (1) inc-options/deinstall_options.php, (2) inc-options/theme_options.php, or (3) inc-options/im_export_options.php, or the (4) post or (5) post_ID parameters to adminimize.php, different vectors than CVE-2011-4926.
Published: 2012-08-29T01:00:00.000Z
Updated: 2024-09-16T16:59:06.713Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2011-4926 vulnerable 2026-06-08 04:59:33.857760 Details available
Cross-site scripting (XSS) vulnerability in adminimize/adminimize_page.php in the Adminimize plugin before 1.7.22 for WordPress allows remote attackers to inject arbitrary web script or HTML via the page parameter.
Published: 2012-08-29T01:00:00.000Z
Updated: 2024-08-07T00:23:38.643Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.