open-emr OpenEMR 3.1.0
Approved changes feed: RSS · Atom
cpe:2.3:a:open-emr:openemr:3.1.0:*:*:*:*:*:*:*part: a version: 3.1.0 update: *
| Vendor | Open Emr (4d2478a1-b549-59b7-9c3b-4ea8a9eef12c) |
|---|---|
| Product | Openemr (fd706c85-27bf-51b4-9a1f-14d712ef8e83) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from NVD CPE 2.0 feed
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:docker/openemr/openemr |
purl2cpe | 2026-06-01 10:11:40.905388 |
pkg:github/openemr/openemr |
purl2cpe | 2026-06-01 10:11:40.905390 |
pkg:sourceforge/openemr |
purl2cpe | 2026-06-01 10:11:40.905391 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2015-4453 |
vulnerable | 2026-06-08 05:06:39.887452 |
Details available
interface/globals.php in OpenEMR 2.x, 3.x, and 4.x before 4.2.0 patch 2 allows remote attackers to bypass authentication and obtain sensitive information via an ignoreAuth=1 value to certain scripts, as demonstrated by (1) interface/fax/fax_dispatch_newpid.php and (2) interface/billing/sl_eob_search.php.
Published: 2015-07-05T01:00:00.000Z
Updated: 2024-08-06T06:18:11.044Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2012-2115 |
vulnerable | 2026-06-08 05:00:52.896188 |
Details available
SQL injection vulnerability in interface/login/validateUser.php in OpenEMR 4.1.0 and possibly earlier allows remote attackers to execute arbitrary SQL commands via the u parameter.
Published: 2012-09-09T21:00:00.000Z
Updated: 2024-08-06T19:26:08.639Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.