WP e-Commerce plugin for WordPress 3.8.7.4
Approved changes feed: RSS · Atom
cpe:2.3:a:getshopped:wp_e-commerce:3.8.7.4:*:*:*:*:*:*:*part: a version: 3.8.7.4 update: *
| Vendor | Getshopped (e3f0d84f-99e4-564f-b73c-2beb32b56a19) |
|---|---|
| Product | Wp E Commerce (56299535-7601-53ad-87d3-8cf3f12c9355) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from NVD CPE 2.0 feed
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/wp-e-commerce/wp-e-commerce |
purl2cpe | 2026-06-01 10:14:20.555673 |
pkg:github/wp-plugins/wp-e-commerce |
purl2cpe | 2026-06-01 10:14:20.555675 |
pkg:github/wpplugins/wp-e-commerce |
purl2cpe | 2026-06-01 10:14:20.555676 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2012-5310 |
vulnerable | 2026-06-08 05:02:56.158730 |
Details available
SQL injection vulnerability in the WP e-Commerce plugin before 3.8.7.6 for WordPress allows remote attackers to execute arbitrary SQL commands via unspecified vectors.
Published: 2012-10-08T17:00:00.000Z
Updated: 2024-08-06T21:05:46.670Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.