Approved changes feed: RSS · Atom

cpe:2.3:a:trexart:campaignmonitor:6.x-1.1:*:*:*:*:*:*:*

part: a version: 6.x-1.1 update: *

VendorTrexart (e12dabfa-2740-5573-9432-79c7a306fd2d)
ProductCampaignmonitor (b7bc9d35-9ff0-5bf0-923b-9d301b4e4d52)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from NVD CPE 2.0 feed

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2012-4484 vulnerable 2026-06-08 05:02:17.792931 Details available
Cross-site scripting (XSS) vulnerability in the administrative interface in the Campaign Monitor module before 6.x-2.5 for Drupal allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: this refers to an issue in an independently developed Drupal module, and NOT an issue in the Campaign Monitor software itself (described on the campaignmonitor.com web site).
Published: 2012-10-31T16:00:00.000Z
Updated: 2024-08-06T20:35:09.912Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.