Approved changes feed: RSS · Atom

cpe:2.3:a:boombatower:subuser:6.x-1.1:*:*:*:*:*:*:*

part: a version: 6.x-1.1 update: *

VendorBoombatower (71c8ac4b-2144-5efc-8a9c-ac053f7fdaa6)
ProductSubuser (e760509c-cb1e-5d45-9311-cbc1bf21fc0c)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from NVD CPE 2.0 feed

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2012-4487 vulnerable 2026-06-08 05:02:17.807244 Details available
The Subuser module before 6.x-1.8 for Drupal does not properly check "switch subuser" permissions, which allows remote authenticated parent users to change their role by switching to a subuser they created.
Published: 2012-11-02T15:00:00.000Z
Updated: 2024-09-16T22:40:31.352Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2012-4486 vulnerable 2026-06-08 05:02:17.803591 Details available
Cross-site request forgery (CSRF) vulnerability in the Subuser module before 6.x-1.8 for Drupal allows remote attackers to hijack the authentication of arbitrary users for requests that switch the user to a subuser via unspecified vectors.
Published: 2012-11-02T15:00:00.000Z
Updated: 2024-09-17T02:22:01.464Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.