WebTechStreet Elementor Addon Elements for WordPress
Approved changes feed: RSS · Atom
cpe:2.3:a:webtechstreet:elementor_addon_elements:-:*:*:*:*:wordpress:*:*part: a version: - update: *
| Vendor | Webtechstreet (702b2e8a-1cfa-54bf-91f5-ad9df37d4afc) |
|---|---|
| Product | Elementor Addon Elements (934d3e7c-4b40-5e97-bafb-8d470b30807f) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from NVD CPE 2.0 feed
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-1422 |
vulnerable | 2026-06-08 06:25:40.041161 |
Elementor Addon Elements <= 1.12.12 - Authenticated(Contributor+) Stored Cross-Site Scripting via Modal Popup effet
MEDIUM (6.4)
The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the modal popup widget's effect setting in all versions up to, and including, 1.12.12 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2024-03-13T15:26:47.854Z
Updated: 2026-04-08T16:51:01.511Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-1392 |
vulnerable | 2026-06-08 06:25:39.973767 |
Elementor Addon Elements <= 1.12.12 - Authenticated (Contributor+) Stored Cross-Site Scripting via Dual Button Widget
MEDIUM (6.4)
The Elementor Addon Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'button1_icon' attribute of the Dual Button widget in all versions up to, and including, 1.12.12 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2024-03-13T15:26:41.744Z
Updated: 2026-04-08T16:45:36.480Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.