Approved changes feed: RSS · Atom

cpe:2.3:a:wppa.opajaap:wp-photo-album-plus:5.0.0:*:*:*:*:*:*:*

part: a version: 5.0.0 update: *

VendorWppa.Opajaap (a37a92f5-6d40-5d55-b6cf-908a70ce7d5f)
ProductWp Photo Album Plus (6ec09ff5-c651-52b9-9f21-eef7a6a5df40)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from NVD CPE 2.0 feed

PURL mappings

PURLSourceLast updated
pkg:github/wp-plugins/wp-photo-album-plus purl2cpe 2026-06-01 10:12:47.971558
pkg:github/wpplugins/wp-photo-album-plus purl2cpe 2026-06-01 10:12:47.971561

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2013-3254 vulnerable 2026-06-08 05:04:30.605661 Details available
Cross-site scripting (XSS) vulnerability in wp-admin/admin.php in the WP Photo Album Plus plugin before 5.0.3 for WordPress allows remote attackers to inject arbitrary web script or HTML via the commentid parameter in a wppa_manage_comments edit action.
Published: 2013-05-10T10:00:00.000Z
Updated: 2024-09-16T18:08:00.890Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.