Feedweb Research Feedweb plugin 1.5.9 for WordPress
Approved changes feed: RSS · Atom
cpe:2.3:a:feedweb:feedweb:1.5.9:*:*:*:*:*:*:*part: a version: 1.5.9 update: *
| Vendor | Feedweb (e30cb2ba-ea62-5e43-9e99-fb31af13e483) |
|---|---|
| Product | Feedweb (98b3bbd7-4a37-5cb8-999a-a043f105ea48) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from NVD CPE 2.0 feed
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:github/wp-plugins/feedweb |
purl2cpe | 2026-06-01 10:13:16.651708 |
pkg:github/wpplugins/feedweb |
purl2cpe | 2026-06-01 10:13:16.651709 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2013-3720 |
vulnerable | 2026-06-08 05:04:32.712666 |
Details available
Cross-site scripting (XSS) vulnerability in widget_remove.php in the Feedweb plugin before 1.9 for WordPress allows remote authenticated administrators to inject arbitrary web script or HTML via the wp_post_id parameter.
Published: 2013-05-31T10:00:00.000Z
Updated: 2024-09-17T03:17:26.663Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.