BoltWire 3.3.7
Approved changes feed: RSS · Atom
cpe:2.3:a:boltwire:boltwire:3.3.7:*:*:*:*:*:*:*part: a version: 3.3.7 update: *
| Vendor | Boltwire (cbbb036a-52c1-5675-b2c1-6c2c737ca9b8) |
|---|---|
| Product | Boltwire (b985d683-b0d9-5543-8f67-1a5d665486b3) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from NVD CPE 2.0 feed
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2013-2651 |
vulnerable | 2026-06-08 05:04:27.180555 |
Details available
Multiple cross-site scripting (XSS) vulnerabilities in BoltWire 3.5 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) "p" or (2) content parameter to index.php.
Published: 2013-10-23T15:00:00.000Z
Updated: 2024-08-06T15:44:33.230Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.