Approved changes feed: RSS · Atom

cpe:2.3:a:boltwire:boltwire:3.2.8:*:*:*:*:*:*:*

part: a version: 3.2.8 update: *

VendorBoltwire (cbbb036a-52c1-5675-b2c1-6c2c737ca9b8)
ProductBoltwire (b985d683-b0d9-5543-8f67-1a5d665486b3)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from NVD CPE 2.0 feed

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2013-2651 vulnerable 2026-06-08 05:04:27.174534 Details available
Multiple cross-site scripting (XSS) vulnerabilities in BoltWire 3.5 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) "p" or (2) content parameter to index.php.
Published: 2013-10-23T15:00:00.000Z
Updated: 2024-08-06T15:44:33.230Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.