Tweet Blender 3.1.7 for WordPress
Approved changes feed: RSS · Atom
cpe:2.3:a:tweet-blender:tweet-blender:3.1.7:-:-:*:-:wordpress:*:*part: a version: 3.1.7 update: -
| Vendor | Tweet Blender (8242ef12-ed92-5cea-8ae3-65567eb46709) |
|---|---|
| Product | Tweet Blender (5c4fb317-42ac-57d6-9db0-7221d257aef6) |
| Edition | - |
| Language | * |
| Software edition | - |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from NVD CPE 2.0 feed
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2013-6342 |
vulnerable | 2026-06-08 05:04:55.998481 |
Details available
Cross-site scripting (XSS) vulnerability in the Tweet Blender plugin before 4.0.2 for WordPress allows remote attackers to inject arbitrary web script or HTML via the tb_tab_index parameter to wp-admin/options-general.php.
Published: 2013-11-22T15:00:00.000Z
Updated: 2024-08-06T17:39:01.232Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.