Approved changes feed: RSS · Atom

cpe:2.3:a:tweet-blender:tweet-blender:2.4.5:-:-:*:-:wordpress:*:*

part: a version: 2.4.5 update: -

VendorTweet Blender (8242ef12-ed92-5cea-8ae3-65567eb46709)
ProductTweet Blender (5c4fb317-42ac-57d6-9db0-7221d257aef6)
Edition-
Language*
Software edition-
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from NVD CPE 2.0 feed

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2013-6342 vulnerable 2026-06-08 05:04:55.988987 Details available
Cross-site scripting (XSS) vulnerability in the Tweet Blender plugin before 4.0.2 for WordPress allows remote attackers to inject arbitrary web script or HTML via the tb_tab_index parameter to wp-admin/options-general.php.
Published: 2013-11-22T15:00:00.000Z
Updated: 2024-08-06T17:39:01.232Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.