Approved changes feed: RSS · Atom

cpe:2.3:a:memcached:memcached:1.4.11:*:*:*:*:*:*:*

part: a version: 1.4.11 update: *

VendorMemcached (063e345f-e662-52e6-b9fd-c6528bac70cd)
ProductMemcached (39010ffc-0f91-5c1d-962d-612c4428189d)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from NVD CPE 2.0 feed

PURL mappings

PURLSourceLast updated
pkg:deb/debian/memcached purl2cpe 2026-06-01 10:11:11.229829
pkg:deb/ubuntu/memcached purl2cpe 2026-06-01 10:11:11.229830
pkg:docker/memcached purl2cpe 2026-06-01 10:11:11.229832
pkg:github/memcached/memcached purl2cpe 2026-06-01 10:11:11.229833
pkg:gitlab/redhat/memcached purl2cpe 2026-06-01 10:11:11.229834
pkg:rpm/centos/memcached purl2cpe 2026-06-01 10:11:11.229835
pkg:rpm/fedora/memcached purl2cpe 2026-06-01 10:11:11.229837

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2013-7291 vulnerable 2026-06-08 05:05:09.456529 Details available
memcached before 1.4.17, when running in verbose mode, allows remote attackers to cause a denial of service (crash) via a request that triggers an "unbounded key print" during logging, related to an issue that was "quickly grepped out of the source tree," a different vulnerability than CVE-2013-0179 and CVE-2013-7290.
Published: 2014-01-13T21:00:00.000Z
Updated: 2024-08-06T18:01:20.388Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2013-7290 vulnerable 2026-06-08 05:05:09.440069 Details available
The do_item_get function in items.c in memcached 1.4.4 and other versions before 1.4.17, when running in verbose mode, allows remote attackers to cause a denial of service (segmentation fault) via a request to delete a key, which does not account for the lack of a null terminator in the key and triggers a buffer over-read when printing to stderr, a different vulnerability than CVE-2013-0179.
Published: 2014-01-13T21:00:00.000Z
Updated: 2024-08-06T18:01:20.308Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2013-7239 vulnerable 2026-06-08 05:05:08.785313 Details available
memcached before 1.4.17 allows remote attackers to bypass authentication by sending an invalid request with SASL credentials, then sending another request with incorrect SASL credentials.
Published: 2014-01-13T21:00:00.000Z
Updated: 2024-08-06T18:01:20.106Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2013-0179 vulnerable 2026-06-08 05:03:45.676052 Details available
The process_bin_delete function in memcached.c in memcached 1.4.4 and other versions before 1.4.17, when running in verbose mode, allows remote attackers to cause a denial of service (segmentation fault) via a request to delete a key, which does not account for the lack of a null terminator in the key and triggers a buffer over-read when printing to stderr.
Published: 2014-01-13T21:00:00.000Z
Updated: 2024-08-06T14:18:09.522Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.