Memcached 1.4.0
Approved changes feed: RSS · Atom
cpe:2.3:a:memcached:memcached:1.4.0:*:*:*:*:*:*:*part: a version: 1.4.0 update: *
| Vendor | Memcached (063e345f-e662-52e6-b9fd-c6528bac70cd) |
|---|---|
| Product | Memcached (39010ffc-0f91-5c1d-962d-612c4428189d) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from NVD CPE 2.0 feed
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
pkg:deb/debian/memcached |
purl2cpe | 2026-06-01 10:11:11.229801 |
pkg:deb/ubuntu/memcached |
purl2cpe | 2026-06-01 10:11:11.229802 |
pkg:docker/memcached |
purl2cpe | 2026-06-01 10:11:11.229803 |
pkg:github/memcached/memcached |
purl2cpe | 2026-06-01 10:11:11.229805 |
pkg:gitlab/redhat/memcached |
purl2cpe | 2026-06-01 10:11:11.229806 |
pkg:rpm/centos/memcached |
purl2cpe | 2026-06-01 10:11:11.229807 |
pkg:rpm/fedora/memcached |
purl2cpe | 2026-06-01 10:11:11.229809 |
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2013-7291 |
vulnerable | 2026-06-08 05:05:09.456335 |
Details available
memcached before 1.4.17, when running in verbose mode, allows remote attackers to cause a denial of service (crash) via a request that triggers an "unbounded key print" during logging, related to an issue that was "quickly grepped out of the source tree," a different vulnerability than CVE-2013-0179 and CVE-2013-7290.
Published: 2014-01-13T21:00:00.000Z
Updated: 2024-08-06T18:01:20.388Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2013-7239 |
vulnerable | 2026-06-08 05:05:08.779384 |
Details available
memcached before 1.4.17 allows remote attackers to bypass authentication by sending an invalid request with SASL credentials, then sending another request with incorrect SASL credentials.
Published: 2014-01-13T21:00:00.000Z
Updated: 2024-08-06T18:01:20.106Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2011-4971 |
vulnerable | 2026-06-08 04:59:34.131013 |
Details available
Multiple integer signedness errors in the (1) process_bin_sasl_auth, (2) process_bin_complete_sasl_auth, (3) process_bin_update, and (4) process_bin_append_prepend functions in Memcached 1.4.5 and earlier allow remote attackers to cause a denial of service (crash) via a large body length value in a packet.
Published: 2013-12-12T18:00:00.000Z
Updated: 2024-08-07T00:23:39.289Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.