Approved changes feed: RSS · Atom

cpe:2.3:a:bean_project:bean:7.x-1.0:*:*:*:*:drupal:*:*

part: a version: 7.x-1.0 update: *

VendorBean Project (13757df1-5ca7-546f-8e61-649e8404455d)
ProductBean (446a815d-4e02-52cf-81de-cc6c5eb2e2db)
Edition*
Language*
Software edition*
Target softwaredrupal
Target hardware*
Other*

Notes

Imported from NVD CPE 2.0 feed

PURL mappings

PURLSourceLast updated
pkg:github/hutushen222/bean purl2cpe 2026-06-01 10:13:43.726230

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2013-4499 vulnerable 2026-06-08 05:04:47.448716 Details available
Cross-site scripting (XSS) vulnerability in the Bean module 7.x-1.x before 7.x-1.5 for Drupal allows remote attackers to inject arbitrary web script or HTML via the bean title.
Published: 2014-02-14T19:00:00.000Z
Updated: 2024-08-06T16:45:14.803Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.