Approved changes feed: RSS · Atom

cpe:2.3:a:commentluv:commentluv:2.90.8.1:*:*:*:*:wordpress:*:*

part: a version: 2.90.8.1 update: *

VendorCommentluv (d14fca20-0215-5d6e-8d23-fc83aad7e498)
ProductCommentluv (1c7d8dee-d259-5042-aada-9ba51f6bb7f2)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from NVD CPE 2.0 feed

PURL mappings

PURLSourceLast updated
pkg:github/wp-plugins/commentluv purl2cpe 2026-06-01 10:16:44.215697
pkg:github/wpplugins/commentluv purl2cpe 2026-06-01 10:16:44.215698

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2013-1409 vulnerable 2026-06-08 05:03:53.826469 Details available
Cross-site scripting (XSS) vulnerability in the CommentLuv plugin before 2.92.4 for WordPress allows remote attackers to inject arbitrary web script or HTML via the _ajax_nonce parameter to wp-admin/admin-ajax.php.
Published: 2014-03-03T16:00:00.000Z
Updated: 2024-08-06T14:57:05.063Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.