Approved changes feed: RSS · Atom

cpe:2.3:a:askbot:askbot:0.7.46:*:*:*:*:*:*:*

part: a version: 0.7.46 update: *

VendorAskbot (540a5cfa-9530-5fad-a415-b30212a44e82)
ProductAskbot (8634ffdc-a136-5271-b281-97a98780390d)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from NVD CPE 2.0 feed

PURL mappings

PURLSourceLast updated
pkg:github/askbot/askbot-devel purl2cpe 2026-06-01 10:14:39.223999
pkg:pypi/askbot purl2cpe 2026-06-01 10:14:39.224001

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2014-2236 vulnerable 2026-06-08 05:05:27.993192 Details available
Multiple cross-site scripting (XSS) vulnerabilities in Askbot before 0.7.49 allow remote attackers to inject arbitrary web script or HTML via vectors related to the (1) tag or (2) user search forms.
Published: 2014-03-05T15:00:00.000Z
Updated: 2024-08-06T10:05:59.989Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.