Approved changes feed: RSS · Atom

cpe:2.3:a:xcloner:xcloner:3.0.7:*:*:*:*:wordpress:*:*

part: a version: 3.0.7 update: *

VendorXcloner (d4ae64e4-6de5-53ce-aa5e-b2f656d1f5ad)
ProductXcloner (0f7a6d79-7b62-5755-bf8c-7daa3ed82c48)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from NVD CPE 2.0 feed

PURL mappings

PURLSourceLast updated
pkg:github/watchfulli/xcloner-wordpress purl2cpe 2026-06-01 10:13:07.362175

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2014-2340 vulnerable 2026-06-08 05:05:28.515709 Details available
Cross-site request forgery (CSRF) vulnerability in the XCloner plugin before 3.1.1 for WordPress allows remote attackers to hijack the authentication of administrators for requests that create website backups via a request to wp-admin/plugins.php.
Published: 2014-04-03T15:00:00.000Z
Updated: 2024-08-06T10:14:25.304Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.