Approved changes feed: RSS · Atom

cpe:2.3:a:wpgetready:nextcellent_gallery:1.9.15:*:*:*:*:wordpress:*:*

part: a version: 1.9.15 update: *

VendorWpgetready (a5a9993b-429f-53a0-a984-a3cf869353b2)
ProductNextcellent Gallery (e0a392cc-444d-5b88-a019-93a148ce2c2b)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from NVD CPE 2.0 feed

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2014-3123 vulnerable 2026-06-08 05:05:31.231761 Details available
Cross-site scripting (XSS) vulnerability in admin/manage-images.php in the NextCellent Gallery plugin before 1.19.18 for WordPress allows remote authenticated users with the NextGEN Upload images, NextGEN Manage gallery, or NextGEN Manage others gallery permission to inject arbitrary web script or HTML via the "Alt & Title Text" field.
Published: 2014-05-08T14:00:00.000Z
Updated: 2024-08-06T10:35:56.790Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.