Approved changes feed: RSS · Atom

cpe:2.3:a:bic_media_widget_plugin:bic_media_widget:1.0:*:*:*:*:wordpress:*:*

part: a version: 1.0 update: *

VendorBic Media Widget Plugin (14efda8d-e88c-5e8d-8cc3-17bb0e1bcded)
ProductBic Media Widget (cbc78836-e9e6-5741-83d1-1aef62e2df77)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*
NotesImported from NVD CPE 2.0 feed

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2014-4516 vulnerable 2026-06-08 05:05:45.008495 Details available
Cross-site scripting (XSS) vulnerability in bicm-carousel-preview.php in the BIC Media Widget plugin 1.0 and earlier for WordPress allows remote attackers to inject arbitrary web script or HTML via the param parameter.
Published: 2014-07-01T14:00:00.000Z
Updated: 2024-08-06T11:20:25.962Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.