Approved changes feed: RSS · Atom

cpe:2.3:a:mobiloud:mobiloud:1.8.16:*:*:*:*:wordpress:*:*

part: a version: 1.8.16 update: *

VendorMobiloud (ff38aaae-6c10-5806-9252-8d6abcdc06ec)
ProductMobiloud (cf8a0af5-4fc1-5ace-84e6-4cb9420dd9ab)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from NVD CPE 2.0 feed

PURL mappings

PURLSourceLast updated
pkg:github/nikunjkansara/mobiloud-mobile-app-plugin purl2cpe 2026-06-01 10:12:01.609520
pkg:github/wp-plugins/mobiloud-mobile-app-plugin purl2cpe 2026-06-01 10:12:01.609521
pkg:github/wpplugins/mobiloud-mobile-app-plugin purl2cpe 2026-06-01 10:12:01.609522

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2014-5344 vulnerable 2026-06-08 05:05:47.678098 Details available
Multiple cross-site scripting (XSS) vulnerabilities in the Mobiloud (mobiloud-mobile-app-plugin) plugin before 2.3.8 for WordPress allow remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: some of these details are obtained from third party information.
Published: 2014-08-19T18:00:00.000Z
Updated: 2024-09-16T23:46:44.159Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.